All of my Reg. Keys have expired.

Report bugs/problems with ecuEdit

All of my Reg. Keys have expired.

Postby itp » Fri Jan 16, 2009 12:33 am

So one day I go to use Ecuedit. It tells me that my Key has expired. This was on ver.3.4.xxx btw. So since I have paid for a Pro license I asked for a new key. No problem here. Downloaded 3.5.1 and applied the new key. Cool. All is well! That was until I tried to log. Some of the parameters do not show anything but 0. Ext W/B and A/F Sensor being the more noteable ones. I thought fine. What ever. There will a fix soon and I have other loggers. One day I tried to use an older version (3.4.xxx) cause it worked well enough. Upon opening, it told that my key had expired. Tried another previously working version. Same thing. I was alittle frustrated at this point. This is not to mention that I never been able to get the flash tool to work either. So I need a couple things here.

-what is wrong with the logger on 3.5.1?

-why are ALL of my keys expired with the exception of the new one that Epifan sent? Thanks! And it only works with 3.5.1.

-And lastly, I would love to get the flash tool to work. But that is the least of the concerns.

I have really enjoyed using Ecuedit up until now. I am not angry, just abit disappointed. As of right now, the only function that it will perform for me is editing.

Thanks for any help/advice in advance.

What info is needed to get these issues sorted out?
itp
 
Posts: 22
Joined: Fri Jul 21, 2006 2:43 am
Location: Columbus,OH

Re: All of my Reg. Keys have expired.

Postby epifan » Fri Jan 16, 2009 7:27 am

Download this file and copy it to XMLDefs folder
epifan
Site Admin
 
Posts: 825
Joined: Thu Jul 13, 2006 3:17 pm

Postby itp » Sun Jan 18, 2009 1:50 am

That fixed the AFR readings. What about the expired ID's and flash tool not working? The flash tool says that the ecu is not coonected. Even though the logger will connect.
itp
 
Posts: 22
Joined: Fri Jul 21, 2006 2:43 am
Location: Columbus,OH

Postby epifan » Sun Jan 18, 2009 10:56 am

itp wrote:What about the expired ID's ?

You must use latest version of ecuEdit (v > 3.5)

itp wrote:The flash tool says that the ecu is not coonected.

Flash tool haven't this error message. Choose proper flash method for working with ECU.
epifan
Site Admin
 
Posts: 825
Joined: Thu Jul 13, 2006 3:17 pm


Return to Troubleshooting

Who is online

Users browsing this forum: No registered users and 0 guests

cron