I have problem upgrading to 3.3.6.229

Report bugs/problems with ecuEdit

I have problem upgrading to 3.3.6.229

Postby Spec C Wannabe » Fri Jul 18, 2008 2:54 pm

My current version is 3.0.0.xxx and I have downloaded the latest version 3.3.6.229. Upon installation of the new version I have an error message as follows:
Image

and then the installer terminated :evil:

I need your help please. :cry: [/img]
I did it My Way.
Spec C Wannabe
 
Posts: 33
Joined: Mon Aug 07, 2006 2:10 pm

Re: I have problem upgrading to 3.3.6.229

Postby epifan » Fri Jul 18, 2008 8:25 pm

Spec C Wannabe wrote:I need your help please. :cry:

Save ecuedit_v3.exe from epifansoft.com to c:\ecuedit_v3.exe and execute it from c:\ folder. I think, that problem is that you run installer from Internet explorer cache folder.
epifan
Site Admin
 
Posts: 825
Joined: Thu Jul 13, 2006 3:17 pm

Postby Spec C Wannabe » Sun Jul 20, 2008 2:17 pm

Yes sir, I didn't save the downloaded file before installing.

Will do as you advised and let you know.
I did it My Way.
Spec C Wannabe
 
Posts: 33
Joined: Mon Aug 07, 2006 2:10 pm

Postby Spec C Wannabe » Sun Jul 20, 2008 2:35 pm

Tried and still failed.

There is an error pop up say:

"Cannot open file C:\document setting\......Ecuedit_V336.xml. The system can not find the file specified"


One thing i noticed is that the downloading period took only 1 second which is not right.
I did it My Way.
Spec C Wannabe
 
Posts: 33
Joined: Mon Aug 07, 2006 2:10 pm

Postby epifan » Mon Jul 21, 2008 5:56 am

So strange...
Installer haven't Ecuedit_V336.xml and don't create it while installing...
So, another one reason is: Temporary directory is not exists

BTW, you can download executable file:
http://www.epifansoft.com/download/ecuEdit.exe
and save it in ecuEdit folder.

Spec C Wannabe wrote:Tried and still failed.

There is an error pop up say:

"Cannot open file C:\document setting\......Ecuedit_V336.xml. The system can not find the file specified"


One thing i noticed is that the downloading period took only 1 second which is not right.
epifan
Site Admin
 
Posts: 825
Joined: Thu Jul 13, 2006 3:17 pm

Postby Spec C Wannabe » Thu Jul 24, 2008 6:11 am

epifan wrote:So strange...
Installer haven't Ecuedit_V336.xml and don't create it while installing...
So, another one reason is: Temporary directory is not exists

BTW, you can download executable file:
http://www.epifansoft.com/download/ecuEdit.exe
and save it in ecuEdit folder.

Spec C Wannabe wrote:Tried and still failed.

There is an error pop up say:

"Cannot open file C:\document setting\......Ecuedit_V336.xml. The system can not find the file specified"


One thing i noticed is that the downloading period took only 1 second which is not right.



Ecuedit_V336 is the name i gave the downloaded file...I don't know that I am not supposed to change the name.

Do I need a new register key if I download executable file:
http://www.epifansoft.com/download/ecuEdit.exe
and save it in ecuEdit folder?

Thanks for your continued support :D
I did it My Way.
Spec C Wannabe
 
Posts: 33
Joined: Mon Aug 07, 2006 2:10 pm

Postby Spec C Wannabe » Thu Jul 24, 2008 2:33 pm

Ok done with installation of new version....Thanks for a direct link, it's work for me.

Now having problem with converting RomRaider XML file....

Seems like I don't have much luck with this version....



Start with

Image

Hit "Convert" button and then

Image

What am I doing wrong?
I did it My Way.
Spec C Wannabe
 
Posts: 33
Joined: Mon Aug 07, 2006 2:10 pm

Postby epifan » Sat Jul 26, 2008 6:03 am

Sorry, this is a bug of new version...
fixed version here
epifan
Site Admin
 
Posts: 825
Joined: Thu Jul 13, 2006 3:17 pm


Return to Troubleshooting

Who is online

Users browsing this forum: No registered users and 0 guests

cron