RX-8 Rom Read error

Report bugs/problems with ecuEdit

RX-8 Rom Read error

Postby thewird » Wed Dec 19, 2012 5:47 pm

Was trying to read a rom from an 2004 RX-8 but it's throwing errors. MazdaEdit is able to read the sensors fine in realtime but unable to read the map. I tried all 3 read settings. Here are the error outputs...

Code: Select all
-- New session started at 12/19/2012 9:28:17 AM : Read process with template Mazda RX8 (A) CAN ECU --

[0.000] found OpenPort 2.0 (J2534) cable
[1.482] CAN init...
[0.015] ECU SW partnumber: N3Z2EU00013H6020
[0.016] ECU VIN: JM1FE173140101670
[0.031] starting session...
[0.016] requesting challenge...
[0.015] sending challenge...
[0.016] can: invalid cmd response
[0.000] unable to read response
[0.016] requesting challenge...
[0.015] sending challenge...
[0.000] can: invalid cmd response
[0.000] unable to read response
[0.016] challenge is not accepted
[0.000] Errors occured

-- New session started at 12/19/2012 9:28:23 AM : Read process with template Mazda RX8 (B) CAN ECU --

[0.000] found OpenPort 2.0 (J2534) cable
[0.826] CAN init...
[0.016] ECU SW partnumber: N3Z2EU00013H6020
[0.016] ECU VIN: JM1FE173140101670
[0.031] starting session...
[0.015] requesting challenge...
[0.032] sending challenge...
[0.000] can: invalid cmd response
[0.015] unable to read response
[0.016] requesting challenge...
[0.015] sending challenge...
[0.000] can: invalid cmd response
[0.016] unable to read response
[0.000] challenge is not accepted
[0.016] Errors occured

-- New session started at 12/19/2012 9:28:29 AM : Read process with template Mazda RX8-R3 CAN ECU [1Mb] --

[0.000] found OpenPort 2.0 (J2534) cable
[0.920] CAN init...
[0.016] ECU SW partnumber: N3Z2EU00013H6020
[0.016] ECU VIN: JM1FE173140101670
[0.031] starting session...
[0.015] requesting challenge...
[0.016] sending challenge...
[0.016] can: invalid cmd response
[0.000] unable to read response
[0.031] requesting challenge...
[0.000] sending challenge...
[0.015] can: invalid cmd response
[0.016] unable to read response
[0.000] challenge is not accepted
[0.016] Errors occured
thewird
 
Posts: 2
Joined: Sat Dec 01, 2012 2:00 am

Re: RX-8 Rom Read error

Postby epifan » Wed Dec 19, 2012 5:50 pm

Looks like this ECU was previously flashed and locked by another tuner.
epifan
Site Admin
 
Posts: 825
Joined: Thu Jul 13, 2006 3:17 pm


Return to Troubleshooting

Who is online

Users browsing this forum: No registered users and 0 guests