Unable to load kernel

Report bugs/problems with ecuEdit

Unable to load kernel

Postby Momo » Sat Feb 15, 2014 2:08 am

Successfully reading from ecu, then I tried to test write but not finish. It comes up with the followings message:

-- New session started at 15/02/2014 8:38:10 : Test write process with template Subaru CAN ECU --

[08:38:10.541] loading kernel from file C:\Program Files\ecuEdit\kernels\subarucan.bin
[08:38:10.541] 8192 byte kernel read
[08:38:10.541] 1048576 byte image read
[08:38:10.572] found OpenPort 2.0 (J2534) cable
[08:38:10.572] program version: 3.10.14.820
[08:38:22.397] kernel get version
[08:38:25.502] can: no response
[08:38:25.502] CAN init...
[08:38:25.533] CAN init #2...
[08:38:25.564] using challenge key #1
[08:38:25.564] requesting challenge...
[08:38:25.580] sending challenge...
[08:38:25.595] CAN init #3...
[08:38:28.700] can: no response
[08:38:28.700] unable to read CAN init #3 response
[08:38:28.700] unable to load kernel
[08:38:28.715] Errors occured

please advice
Momo
 
Posts: 19
Joined: Thu Apr 17, 2008 1:03 am

Re: Unable to load kernel

Postby epifan » Sat Feb 15, 2014 6:51 am

Try again

Momo wrote:Successfully reading from ecu, then I tried to test write but not finish. It comes up with the followings message:
epifan
Site Admin
 
Posts: 825
Joined: Thu Jul 13, 2006 3:17 pm

Re: Unable to load kernel

Postby Momo » Sat Feb 15, 2014 7:41 am

Its running now! :roll:
Momo
 
Posts: 19
Joined: Thu Apr 17, 2008 1:03 am


Return to Troubleshooting

Who is online

Users browsing this forum: No registered users and 1 guest

cron