Page 1 of 1

Exception error all times

PostPosted: Fri Jun 06, 2008 1:27 pm
by fbucher
Hello.

I'am running ecudit logger + editor version 3.3.5.221 under Vista.

Each time i want to edit ecu description or edit map description i have exception or access violation write of address ... or privilegied instruction and after opening the window all data are null and in map type it's only ascii char corresponding to nothing ...

Vista problem, version problem ?

Under ecuflash with same map and same xml defs no problem.

PostPosted: Fri Jun 06, 2008 6:38 pm
by Dweeb

PostPosted: Mon Jun 09, 2008 3:42 pm
by fbucher
Thank you.

I saw this thread.

But whent i put this binaries i can't open logfile i have the error access violation at address ecuedit.exe .... and could not convert variant of type null into string.

Editing map is ok with this binaries but i can't open log :(

If i put the old binaries i can open log file but not edit map description ...

A little bit :evil:

It's because log file have been done with old binaries so i have to do new log ??

PostPosted: Mon Jun 09, 2008 4:16 pm
by Dweeb
i really don't tknow, i am running in XP, sorry....

PostPosted: Tue Jun 10, 2008 6:06 am
by epifan
Send to me (on my common e-mail address):
1. screenshots of errors
2. log file
3. bin file


fbucher wrote:Thank you.

I saw this thread.

But whent i put this binaries i can't open logfile i have the error access violation at address ecuedit.exe .... and could not convert variant of type null into string.

Editing map is ok with this binaries but i can't open log :(

If i put the old binaries i can open log file but not edit map description ...

A little bit :evil:

It's because log file have been done with old binaries so i have to do new log ??

PostPosted: Tue Jun 10, 2008 9:11 am
by fbucher
Mail sent :)

PostPosted: Tue Jun 10, 2008 10:34 am
by fbucher
After your mail answer and with version 224 all is working.

Thanks for this update for poor lama vista users :D